Ratuj Głuszca
wordpress-ie6

WordPress zakończył wsparcie dla Internet Explorera 6. Oznacza to, że użytkownicy tej przeglądarki nie będą mogli korzystać z niezwykle popularnej platformy blogowej. Odwiedzając WordPressa za pomocą IE6 zobaczymy informację o niemożności zalogowania się i odnośnik do witryny, skąd można pobrać nowszą wersję przeglądarki.

„Spowodowanie, by WordPress działał na IE6 wymagało od nas sporo pracy. IE6 powstał 10 lat temu i nie wspiera najnowszych standardów” – stwierdziła Jane Wells, odpowiedzialna w WordPressie za doświadczenie użytkownika. Zapowiedziała jednocześnie, że podobne działania będą podejmowane w przypadku innych przestarzałych przeglądarek.

Działania WordPressa z pewnością spodobają się Microsoftowi, który od dłuższego czasu stara się namówić użytkowników do porzucenia szóstej wersji IE.

Źródło: kopalniawiedzy.pl

Autor wpisu: pw

Wypowiedz się

Musiszsię zalogować aby dodać komentarz.