Ratuj Głuszca
brak-podgladu-600

Od 13 marca użytkownicy serwisu YouTube nie będą mogli z niego korzystać za pomocą starszych przeglądarek. Google ogłosiło, że wyłączona zostanie obsługa przeglądarek starszych niż IE 7.0, Firefox 3.0, Chrome 4.0 oraz Safari 3.0+. Użytkownicy wcześniejszych wersji będą mogli co prawda oglądać filmy, jednak żadne nowe funkcje nie będą obsługiwane. Zanim jednak zobaczą klip, na ekranie wyświetli im się informacja, że używają starszej przeglądarki i powinni ją zaktualizować.

Możliwe będzie jednak kliknięcie przycisku „Kontynuuj”. Informacja zniknie i pojawi się żądany klip.

W informacji prasowej YouTube ostrzega, że jeśli nie zaktualizujemy przeglądarki, nie skorzystamy z udoskonaleń dotyczących szybszego transferu danych i bezpieczeństwa.

Źródło: kopalniawiedzy.pl

Autor wpisu: pw

Wypowiedz się

Musiszsię zalogować aby dodać komentarz.